Tagged: 

Viewing 10 posts - 1 through 10 (of 12 total)
  • Author
    Posts
  • #110604
    mirovaz
    Participant

    Hello forum members,
    I am having a difficult using the VIDEO BOX. I do have “overlay” OFF but the video autoplays aleatory. Sometimes it does. Sometimes it does not.
    Any help on having always autoplay working?

    Thanks

    #110734
    Omar ElHawary
    Participant

    Hi Mirovaz,

    Hope you’re having a great day 🙂

    Well, could you please provide a link so I can check from my end and see what is actually going there?

    Thanks,
    Omar

    #110817
    mirovaz
    Participant

    Thanks for the writing back….

    I have the “problem” on 2 sites:
    http://www.musichero.com.br (video is left side of the words)
    http://www.acachaca.pt (video is on center at the black area)

    Thanks

    #110883
    Omar ElHawary
    Participant

    Hi Mirovaz,
    Hope you’re having a great day 🙂

    ًWell, I have checked your page from my end and I can see Autoplay option is enabled. So, could you please make sure this option is disabled through the widget settings?

    Here’s a screenshot for more clarification.

    Please let me know if you still need any further assistance.

    Regards,
    Omar

    #110933
    mirovaz
    Participant

    Hello Omar, thanks once more for the reply.
    Should I turn it off so you can check it? Asking because what I need is that autoplay works every time so the video start playing when a person enters the site.

    Turning it OFF wont make the opposite effect?

    Regards,
    Miro

    #111145
    Omar ElHawary
    Participant

    Hi Mirovaz,

    Hope you’re having a great day 🙂

    Well, I have checked your page on Firefox/Chrome and everyting seems to be working fine on my end and the video autoplays once the page is reloaded. So, may I ask which browser you’re check from ?

    Please note that if you want to video to restart after it ends, you can simply enable Loop option from widget settings.

    Regards,
    Omar

    #111296
    mirovaz
    Participant

    Hello Omar,
    thanks for the answer.

    On the iMac or any computer browser it works fine.
    The problem (video not auto start playing) is happening both on the mobile and tablet.Safari or Chrome.

    Tried lots of different settings but cant get the video to start playing automatically on the iPhone…

    Thanks

    #111361
    Omar ElHawary
    Participant

    Hi Mirovaz,

    Hope you’re having a great day 🙂

    Actually, Autoplay is disabled for mobile browsers by default, mobile mainly working on mobile data so every time video autoplay it will charge the user a lot of data without his permission. So autoplay is disabled by the browser itself, not our widget.

    Hope you got the point, please let me know if you still have any further questions.

    Regards,
    Omar

    #113136
    mirovaz
    Participant

    Thanks for the answer. Now I get it.
    Since it does not autoplay how can I insert a Play button at the middle of the video? Tried to check the arrow on insert play button BUT it does not appear.
    Thanks once more

    #113341
    Omar ElHawary
    Participant

    Hi Mirovaz,

    Hope you’re having a great day 🙂

    Well, I have checked your page from my end, so here’s my suggestion to make the video autoplay on desktop and have a play button on other touch devices.

    First, you need to duplicate the widget then for the first one you will navigate to widget Advanced tab -> responsive, enable Hide On Tablet and Hide On Mobile options, enable autoplay option and disable player controls for this one.

    Here’s a screenshot for more clarification.

    Second, for tablet/mobile devices, we can use the duplicated widget, navigate to widget Advanced tab -> responsive -> enable Hide On Desktop. For this one, we need to disable autoplay and enable Play Icon and Player Control options.

    Here’s a screenshot for more clarification.

    Please let me know if you still need any further assistance.

    Regards,
    Omar

Viewing 10 posts - 1 through 10 (of 12 total)
  • You must be logged in to reply to this topic.