Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #318435
    mateus_so
    Participant

    Hello everyone!

    I’m having trouble implementing the Vertical Scroll feature using section IDs.

    I’ve set each section ID I need, set each section to default height, and I’ve tried to use the Vertical Scroll element inside a referred section, and also inside an external section that would have only this element. I’ve also tried to disable any other plugins besides Elementos and Premium, but the error persists as long as I try to use the “Full Section Scroll” feature.

    As I load the page, it seems to load the Vertical Scroll but then it breaks, and I receive the console error mentioned below:

     Uncaught TypeError: Cannot read properties of null (reading ‘children’)

    at new t (iscroll.min.js?ver=4.8.2:1:4120)

    at HTMLLIElement.<anonymous> (premium-vscroll.min.js?ver=4.8.2:1:2318)

    at Function.each (jquery.min.js?ver=3.6.0:2:3003)

    at s.fn.init.each (jquery.min.js?ver=3.6.0:2:1481)

    at window.premiumVerticalScroll.C.setSectionsOverflow (premium-vscroll.min.js?ver=4.8.2:1:2045)

    at window.premiumVerticalScroll.C.init (premium-vscroll.min.js?ver=4.8.2:1:984)

    at e (premium-vscroll.min.js?ver=4.8.2:1:305)

    at _runHook (frontend.min.js?ver=3.5.4:2:34103)

    at Object.doAction (frontend.min.js?ver=3.5.4:2:34705)

    at e.exports.runReadyTrigger (frontend.min.js?ver=3.5.4:2:3291)

     

    When I try to scroll through the page, I also receive this error:

    content.js:45 Uncaught TypeError: Cannot read properties of undefined (reading ‘currentSrc’)

    at Object.find (content.js:45:198)

    at m_over (content.js:116:455)

    I can’t seem to fix it whatever I try, could someone lend me a hand?

    This is my site: https://ffclinic.com.br/dev/

    Thank you all in advance!

    • This topic was modified 4 months ago by mateus_so. Reason: I was trying to attach the full "reading 'children'" error but realized I can't
    • This topic was modified 4 months ago by mateus_so. Reason: Added the site url
    #321169
    Omar
    Participant

    Hi Mateus,

    Thanks for contacting Leap13 support!

    We’re so sorry for the inconvenience you’re having, I will do my best to help you getting this resolved ASAP.

    I have checked the attached link and I can see the issue, but I’m not sure what can cause such things, so I would be so glad to check things further from your end, so please open a ticket on our support system from here.

    Thanks,

    Omar

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.