This topic contains 25 replies, has 7 voices, and was last updated by  kojokwakye 10 months, 3 weeks ago.

Viewing 10 posts - 11 through 20 (of 26 total)
  • Author
    Posts
  • #2082

    Nermin
    Keymaster

    Hi Sommarzan,

    I noticed that you are disabling the Carousel and Testimonials. I have enabled it and created a test page, then added the carousel and chose three testimonials from the templates and found that it’s working well.

    Thanks

    #8821

    mirim
    Participant

    Hello!

    I am having the same problem and I can’t seem to fix it with the solution provided in this post (or maybe I’m doing it wrong).

    You can see the problem in the next link (header section):

    Nuestros Servicios

    Please help me! I spent a lot of time coming up with this and I wouldn’t want it to go to waste.

    #10099

    sarosh65
    Participant

    Hi – I am also having a problem with the Carousel Widget. I have done everything right. I also did the Save Settings in the Dashboard to clear the Cache. My problem is that I have inserted 3 Templates for my Carousel, but only the last one shows. The other slide, but there us just a WHITE Space where the template should be.Everything else is fine, the arrows are OK, the transition speed and timing is fine – I just cant see any other templates except one. Also the DOTs appear outside the Carousel Section making it impossible for me to position the Carousel just on top of the footer.
    Please HELP! Love the concept behind this widget – just need it to work. (Important project going on)
    Thanks Sarosh

    #10200

    Abanob
    Keymaster

    Hello Sarosh,

    Hope you’re having a great day 🙂

    May I ask you to send the link of the page in which you’re having this issue to be able to check this for you ? 🙂

    Thanks,
    Abanob

    #10219

    sarosh65
    Participant

    About Us

    Bottom of the page

    #10259

    sarosh65
    Participant

    Hi Ananob – any luck sorting my problem?

    #10315

    sarosh65
    Participant

    Hello ????

    #10316

    sarosh65
    Participant

    Hi – ur obviously too busy to respond. Please ignore the request as I have deleted the Premium Carousel from the page and replaced it with Widgetkit’s slider widget.

    #10317

    Abanob
    Keymaster

    Hello Sarosh,

    First of all, we’re sorry for being late to reply. We’re trying to be as responsive as possible, so please accept my apology 🙂

    I would be so glad, if you give another chance for Premium Carousel widget and we will fix that for you within 24h.

    Again, please accept my apology for being late to reply.

    Thanks,
    Abanob

    #10329

    sarosh65
    Participant

    Ok – Please see the link to the page where i have used the premium carousel. As you can see only one slide shows and the rest are just white space and also the Dots are outside the widget (your demo shows the Dots being inside)

    Carousel Test

Viewing 10 posts - 11 through 20 (of 26 total)

You must be logged in to reply to this topic.