Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #100792
    Big Swifty
    Participant

    I’ve put the link in the proper field and if I right-click and select ‘open link in new tab’ the URL link opens without problems. But if I do the typical left-click, or double-click, on the button nothing happens. When I hover over the button the link’s address shows up in the bottom left corner of my monitor.

    Not sure what I’m doing wrong or not doing to get the button when right-clicked to open the linked page. I’ve played around with the settings to no avail. The only thing I haven’t played around with is the Custom Attributes field because I’m not sure what that does or how it works. I’m assuming nothing special need be done to make the button work in a typical left-click manner.

    #100949
    Abanob
    Keymaster

    Hi there,

    Could you please provide a link where I can see the issue on my end so I can see what is actually going there ?

    Regards,
    Abanob

    #100994
    Big Swifty
    Participant

    Thanks for the response. I’ll leave the link below, but I think I figured out my situation. I tried accessing the page on another computer this morning and things worked fine. Maybe my troubles are because I was trying from the same page I had just edited and from the same tab. I clicked the green Update buttton, closed the left hand panel, and tried using the button to test it out which is when I was having the described issue. But when I tried it from another computer this morning, no problem. This morning I also tried it from another tab on my computer and it all works. I guess Elementor/WP doesn’t like it when using from the same tab updates were made in? As long as it works, I’m happy. Thanks again for the response and concern.

    Following is the link to a work in progress page where I have two Premium Buttons, both set up to open the link in a new window. There is text above both:

    Use this button to link to virtual tour – Inmobiliaria

    Use this button to link to virtual tour – Zig Zag

    INICIO

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.