This topic contains 8 replies, has 4 voices, and was last updated by  Abanob 4 months, 2 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #18457

    Pedro Canales
    Participant

    Hello,

    I just purchased ur plugin and im having an issue. Whenever i activate the pro plugin elementor wont load anymore, it gets stuck on the loading screen.

    I have already raised php memory limit to 128 mb.

    #18562

    Abanob
    Keymaster

    Hello Pedro,

    Hope you’re having a great day 馃檪

    Actually, this issue is mainly caused due to influence memory, Premium Addons Free/PRO extends Elementor’s editor page with 50+ widgets & add-ons with all their assets ( CSS & JS ) files, so I recommend increasing your PHP memory limit to 256MB and check again 馃檪

    Also, you can submit a ticket on our support ticket system and we will be glad to help you 馃檪

    Support Ticket System from here

    Thanks,
    Abanob

    #19244

    I have exactly the same problem. My hosting service sets up my php memory a lot higher than 256MB, so in my case this is not the solution.

    #19247

    Pedro Canales
    Participant

    I raised my memory limit to 300 mb, and i still have to deactive the plugin in order to load some pages with elementor, or try a lot of times.

    #19251

    My hosting service sets by default my PHP memory limit to 768MB, and I’ve been trying all the day to work with Elementor+Premium Addons Pro, but it’s been impossible. When I activate the Pro plugin, Elementor can’t charge any page to edit.
    Pedro, from your last post I understand that you’ve been able to charge an Elementor edition page, is that correct?

    #19396

    Pedro Canales
    Participant

    I think i figured it out… elementor is now loading, slowly, but loading. I added this line to the wp-config.php file, in order to raise php execution time limit.

    set_time_limit(300);

    #21460

    Abanob
    Keymaster

    Hello Pedro,

    Hope you’re having a great day 馃檪

    Well, may I ask you to submit a ticket on our support ticket system if you still having the same issue so I can be able to check this farther ?

    Support Ticket System

    Thanks,
    Abanob

    #22763

    Martin Karlsson
    Participant

    Hello everyone! I have exactly the same issue. Whenever i activate the pro plugin elementor wont load anymore, it gets stuck on the loading screen. When i deactivate the plugin, it works again.

    #22996

    Abanob
    Keymaster

    Hello Martin,

    Hope you’re having a great day 馃檪

    Your ticket on our support ticket system has been replied 馃檪

    Thanks,
    Abanob

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.