Tagged: 

This topic contains 11 replies, has 7 voices, and was last updated by  Abanob 5 months ago.

Viewing 10 posts - 1 through 10 (of 12 total)
  • Author
    Posts
  • #2113

    mincheol
    Participant

    Hi,
    Modal box doesn’t work.

    1. After publish, click the modal box button.
    2. But nothing comes up.

    https://enertalk.energy/services/
    You can see the button at the bottom of page.

    Thanks

    #2115

    Abanob
    Keymaster

    Hello mincheol,

    I hope you’re having a great day.

    I can check it for you but I will need access credentials to your site for sure. If you don’t mind you can send them privately on a pm through our forums.

    Premium Addons for Elementor


    Regards
    Leap13 Team

    #2117

    mincheol
    Participant

    Hello,
    I’m not clear. Do you mean that you need my wordpress account and password??

    Thannks

    #2118

    Abanob
    Keymaster

    Hi mincheol,

    Hope you’re having a great day.

    The access credentials for your WordPress site that have the problem.

    Regards
    Leap13 Team

    #2150

    mbs72
    Participant

    Doesn’t work me too.
    http://ribosome.mbs72msh.beget.tech/sample-page/
    How to send you credentials privately? I didn’t see the way on the forum.

    #2151

    Abanob
    Keymaster

    Hello mbs72,

    I hope you’re having a great day,

    You can send the access credentials in a private message by clicking on my name, then send a message.

    Best Regards,
    Abanob

    #2155

    jafarmrt
    Participant

    Hi. unfortunately, after upgrading to elemnentor 2.03 I have the same problem.
    http://iranvac.com/%d9%88%db%8c%d8%af%db%8c%d9%88%d9%87%d8%a7%db%8c-%d8%ae%d9%84%d8%a3/

    #2158

    murphytwin
    Participant

    Hello, same for me. Is there a fix for this?

    #2159

    mrbossman
    Participant

    same problem, elementor 2.0.4 :/

    #2161

    Zexler
    Participant

    I have the same problem. Elementor 2.0.6 :/

Viewing 10 posts - 1 through 10 (of 12 total)

You must be logged in to reply to this topic.